新手问题 gokit不支持ETCD V3最新版本作为服务发现吗?

elvin5 · 2017年05月17日 · 最后由 elvin5 回复于 2017年05月17日 · 151 次阅读

如题..

更多原创文章干货分享,请关注公众号
  • 加微信实战群请加微信(注明:实战群):gocnio

哎,现阶段是真的不可以用最新版本的 etcd 了.已经有人提issue了.但是还没有修复.链接如下:https://github.com/go-kit/kit/issues/505

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册