glide安装依赖包 冲突问题

今天用glide安装 https://github.com/influxdata/influxdb ,但是这个库用Godep管理包,glide又自动解析了Godeps相关的依赖包,导致版本冲突了,glide怎么样都安装不成功,请问各位大神是怎么解决类似的问题的呢?

已邀请:

xkey - go

赞同来自:

glide get -v 试试,不过建议使用dep吧

要回复问题请先登录注册