Glide总是报错,我已经设置过镜像了啊~~

[ERROR] Error scanning golang.org/x/sys/unix: cannot find package "." in: /xx/xx/.glide/cache/src/https-golang.org-x-sys-unix [ERROR] Failed to retrieve a list of dependencies: Error resolving imports

已邀请:

lrita

赞同来自:

执行一下 glide cc?

llliiinnn - 死肥宅

赞同来自:

用ss翻墙解决一切。。。

justdoit

赞同来自:

虽然问题比较久了,还是想回答下,今天我也遇到了,最后解决方法: 设置镜像时加https glide mirror set https://golang.org/x/sys https://github.com/golang/sys --vcs git 当前glide.yml追加 echo "- package: golang.org/x/sys" >>glide.yaml glide install

要回复问题请先登录注册